1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Solved My Stuff Disappeared

Discussion in 'Empyrion Server Support' started by Oberst, Feb 6, 2018.

  1. Oberst

    Oberst New Member
    Member

    Joined:
    Feb 8, 2017
    Messages:
    4
    Likes Received:
    0
    I got with an admin on discord but he was unable to help me.

    My base on the RIT playfield is just gone and all the ships in the base are gone.

    Also on my RIT planet I lost a small warp ship on my capital ship the borg. It was called Pegasus Warp.

    The base was a prefab so I can give u the mats. The main thing is the E and Z we lost in the base weapons and ammo.
     
  2. Recon

    Recon EAG Support Team
    Staff Member Member Administrative Team

    Joined:
    Apr 9, 2017
    Messages:
    21
    Likes Received:
    0
    Is this the base youre talking about? Because the "Pegasus Warp" is sitting here.
    [​IMG]
     
  3. Oberst

    Oberst New Member
    Member

    Joined:
    Feb 8, 2017
    Messages:
    4
    Likes Received:
    0
    No that is my main base the base disappeared on the RIT Moon
     
  4. Stinefelt

    Stinefelt Executive Staff
    Staff Member Chairman Of The Board Member Donator

    Joined:
    Aug 18, 2016
    Messages:
    607
    Likes Received:
    32
    Greetings @Oberst,

    In the old logs before EAH updated with the Empyrion update, your structures on the RIT Moon were not touched as of 1/18/2018. They were deleted by the server, I was not able to retrieve the structures server side as a one time curtsy.

    Thanks,

    Stine
     

Share This Page